Opened 10 years ago

Closed 10 years ago

#4623 closed Bug (invalid)

queue-stalled-enabled working incorrect in one case

Reported by: mleczan Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.42
Severity: Normal Keywords:
Cc:

Description

Nr of active torrents shouldn't increase when queue-stalled-enabled=true and transmission speed is limited to 0 (disabled). It makes no sens in increasing active torrents where there is no activity caused by transfer limits.

Change History (2)

comment:1 Changed 10 years ago by livings124

I'm not a fan in general of programming in exceptions for edge cases. What happens if torrents are set to ignore the global limit?

comment:2 Changed 10 years ago by livings124

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.