Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#4631 closed Enhancement (duplicate)

Web Seed URL change option

Reported by: kosmro Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.91
Severity: Normal Keywords: web seed url's
Cc:

Description

I am using Transmission 1.91 (10268) under MeeGo? 1.2.x

There really needs to be an option to change or add web seed url's. Many other windows/mac based clients have it so could it please be added for Trasmission.

(MeeGo? is rpm based)

Change History (2)

comment:1 Changed 9 years ago by livings124

  • Milestone changed from 2.50 to None Set
  • Resolution set to duplicate
  • Status changed from new to closed

Please don't set milestones without include a patch.

This is a duplicate of #3872.

comment:2 Changed 9 years ago by livings124

  • Priority changed from High to Normal
Note: See TracTickets for help on using tickets.