Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#4641 closed Bug (worksforme)

Can't select text in preferences with firefox 8

Reported by: facsi Owned by:
Priority: Low Milestone: None Set
Component: Web Client Version: 2.42
Severity: Minor Keywords: firefox bug
Cc:

Description

Im using 2.42 on dd-wrt and I tried to add a blacklist on transmission with firefox 8 and its not possible. Had to use IE9. Other things like selecting any text for edit in settings wont work.

Change History (10)

comment:1 Changed 7 years ago by jordan

  • Component changed from Transmission to Web Client

comment:2 Changed 7 years ago by jordan

I'm not able to reproduce this blocklist issue in FF5 or with a nightly build. Is this behavior still happening for you?

It's possible that this is caused by #4517

comment:3 Changed 7 years ago by gunzip

i see the same quirk with Firefox 8 (and now 8.0.1 also). it seems impossible to select/copy anything in the text areas under the Edit Preferences tabs, using latest nightly build r13107 .

however IE8 and Chrome 15 work OK.

comment:4 Changed 7 years ago by livings124

Is this fixed in r13217 or later (#4758)?

Last edited 7 years ago by livings124 (previous) (diff)

comment:5 follow-up: Changed 7 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

Since it seems this was only broken on browsers that likely supported input type url, I'm going to assume this is fixed. Please reopen if it's not.

comment:6 in reply to: ↑ 5 Changed 7 years ago by gunzip

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Replying to livings124:

Since it seems this was only broken on browsers that likely supported input type url, I'm going to assume this is fixed. Please reopen if it's not.

using r13218 and latest Firefox 10.0.1 the same problem in comment:3 persists.

perhaps this is a FF bug or limitation?

comment:7 Changed 7 years ago by livings124

  • Summary changed from web interface problem with firefox 8 to Can't select text in preferences with firefox 8

comment:8 Changed 7 years ago by jordan

I'm still not able to reproduce this, either in FF11 or in a nightly build of firefox.

If this issue is still happening for you, please reopen this ticket with detailed instructions on how to reproduce it -- exactly what steps I should follow, in which fields, and what the result is.

comment:9 Changed 7 years ago by jordan

  • Resolution set to worksforme
  • Status changed from reopened to closed

comment:10 Changed 7 years ago by facsi

Its working with some problems. I cannot select the text in textboxes but I can click, the cursor blinks in the beginning of the text only. I can press Del to delete and then write on it.

Note: See TracTickets for help on using tickets.