Opened 10 years ago

Closed 9 years ago

#4667 closed Bug (worksforme)

Specified Download Location not being used

Reported by: thewizardofaz Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 2.42
Severity: Normal Keywords:
Cc:

Description

In my preferences transfers/adding/settings/default location, I have set my default location path as 1.5backup(it's a hard drive)/music downloads new. The same is set for incomplete files.

However, when the files are downloaded they go to 1.5backup/downloads instead

Why is it doing this and how can I get it to download files to the path I have specfied?

Change History (14)

comment:1 Changed 10 years ago by jordan

  • Component changed from Transmission to Mac Client
  • Owner set to livings124

Sounds like the torrents were added before you set the download location, but that's just a guess.

If that's not the issue, please describe the exact steps, in order, which are required to reproduce this issue, so that the development team can test it here on our end. Thank you!

comment:2 Changed 10 years ago by thewizardofaz

Actually, that's not the case. I set the prefs there right from the beginning, because that's what I'd been using with the other Bit Torrent app. I had no reason to choose anything else. It's the standard procedure, app/transmission/prefs/transfers, select location under Settings: Default locations. Same for "keep incomplete files in:" Close the app. That's it, no other way I can do it.

comment:3 follow-up: Changed 10 years ago by livings124

Were the torrents in the app before you set those, though, or did you double-click them before-hand?

comment:4 in reply to: ↑ 3 Changed 10 years ago by thewizardofaz

Replying to livings124:

Were the torrents in the app before you set those, though, or did you double-click them before-hand?

No, they weren't. They weren't in the app until I'd already set the download prefs. Then I located the torrents, and double clicked the torrent file, which adds it to the app.

comment:5 follow-up: Changed 10 years ago by livings124

Do you have groups set up? This is the Mac client 2.42, correct? Both the default and incomplete directories were and are set to "music downloads new" and it's downloading to plain "downloads"? Is this repeatable?

comment:6 in reply to: ↑ 5 Changed 10 years ago by thewizardofaz

Replying to livings124:

Do you have groups set up? This is the Mac client 2.42, correct? Both the default and incomplete directories were and are set to "music downloads new" and it's downloading to plain "downloads"? Is this repeatable?

No groups setup. It is the Mac 2.42 client. As to your last question, well, I guess it is repeatable, since it's still doing it.

comment:7 follow-up: Changed 10 years ago by livings124

Still doing it as in for new transfers you add, or for the transfers that were already added?

comment:8 in reply to: ↑ 7 Changed 9 years ago by thewizardofaz

Replying to livings124:

Still doing it as in for new transfers you add, or for the transfers that were already added?

I don't follow you. It did it, it has done it continuously, it still does it for new ones.

comment:9 Changed 9 years ago by livings124

Both the default and incomplete directories were and are set to "music downloads new" and it's downloading to plain "downloads"? Can you post a pic of this pref pane?

comment:12 Changed 9 years ago by livings124

I've been trying to replicate this, but can't. The files I tested download correctly to a directory names "music downloads new" even with a directory named "download." Can you post an image of the dialog to add a new torrent?

comment:13 Changed 9 years ago by thewizardofaz

It's very odd, but it is working now. I haven't changed a thing. I guess we can close this.

comment:14 Changed 9 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.