Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#4676 closed Enhancement (duplicate)

Seeding status is confusing under ubuntu Ambiance theme

Reported by: digit4lmonk3y Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.42
Severity: Minor Keywords: Theming, enhancement, indicative, usability
Cc:

Description

Is difficult to differentiate at first glare between leeching and seeding torrents on Ubuntu, at least in Ambiance theme and derivatives.

I am attaching an screenshot of the window with seeding and leeching torrents on it, it should make my point clearer.

Suggestion: make progress bar green or another color indicative when seeding.

Change History (2)

comment:1 Changed 9 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4676

comment:2 Changed 9 years ago by cfpp2p

This is a duplicate of #4676

This is a duplicate of #4675

Note: See TracTickets for help on using tickets.