Opened 10 years ago

Closed 10 years ago

#4678 closed Enhancement (duplicate)

Idea: option to add/remove webseeds.

Reported by: pathetic_loser Owned by:
Priority: Low Milestone: None Set
Component: Transmission Version: 2.42+
Severity: Minor Keywords:
Cc:

Description

I have some idea I believe could be useful: option to add/remove webseed URLs.

I detected the following use cases: 1) There could be dead or broken server which will never respond with proper file pieces to me. As for me I would prefer option to remove such webseed since it causes parasitic load to both me and web server, which is a bad thing (tm).
2) Sometimes torrent download is slow, but I may know exact location of HTTP mirror. I see no reason why I should be unable to add new web seed pointing to this file. Example: some "rare" kinds of Ubuntu distro have just a few seeds (for example, ARM version). However there are dozen of HTTP mirrors with exactly same (bit-identical) files. I see no reason why I should be unable to add such mirrors. After all, GetRight?, who has offered web seeding proposal, allows this trick if I remember correctly.

Change History (2)

comment:1 Changed 10 years ago by livings124

This appears to be a duplicate of #3872.

comment:2 Changed 10 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.