Opened 7 years ago

Closed 7 years ago

#4698 closed Bug (worksforme)

ubuntu window placement is not saved.

Reported by: zeefreak Owned by: jordan
Priority: Low Milestone: None Set
Component: GTK+ Client Version: 2.33
Severity: Minor Keywords: needinfo
Cc:

Description

every time i open transmission it puts the window in the same place, which is annoyingly across the bridge of my two monitors. every time i move it to where i want it, and this information is never saved.

i see there are a number of very old tickets for other oses to fix this issue, but it is still a problem on ubuntu.

ubuntu: 11.10 64bit transmission: 2.33 (12565) [installed from ubuntu software center]

Change History (4)

comment:1 Changed 7 years ago by livings124

  • Component changed from Transmission to GTK+ Client
  • Owner set to jordan

comment:2 Changed 7 years ago by jordan

  • Keywords needinfo added

I'm not able to reproduce this in Unity 5 + Transmission 2.42.

comment:3 Changed 7 years ago by zeefreak

i'm running ubuntu 11.10 64bit fully patched, which as of this moment is unity 4.28.0 and transmission 2.33 (12565).

i know unity 5 was released in mid january, but it looks like it hasn't been published on apt yet. as for transmission, that always lags seriously behind.

comment:4 Changed 7 years ago by jordan

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.