Opened 10 years ago

Closed 10 years ago

#4699 closed Enhancement (duplicate)

Hide the files that aren't to be downloaded

Reported by: Axon Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.42
Severity: Normal Keywords:
Cc:

Description

When I add a new torrent and uncheck some of the files that I do not need, tansmission still partially downloads some of them. I know that this is the limitation of bittorrent protocol and it's ok for me, but I do not want to see these files files in a destination folder because they are trash, I don't need them, and sometimes they are confusing (e.g. if their names are not very informative).

This may be solved by moving the parts of unneeded files to some temporary folder (ktorrent does that), or by appending all of them to a single temporary file in the destination folder (like utorrent does). Both ways have have their own advantages. I think, if you implement this feature, many users will be very grateful to you, me for sure.

Change History (1)

comment:1 Changed 10 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #532.

Note: See TracTickets for help on using tickets.