Opened 15 years ago

Closed 15 years ago

Last modified 14 years ago

#470 closed Bug (fixed)

Problems with scraping and announcing

Reported by: eisa01 Owned by: somebody
Priority: Normal Milestone: None Set
Component: libtransmission Version: 0.92
Severity: Normal Keywords:
Cc:

Description

See the attached log for details. I had a torrent at tracker yyy going that got a bad response from the tracker when Transmission scraped. That caused Transmission to try again, even if the log said it would wait 30 seconds. It did this a couple hundred of times in the duration of 2 seconds, when it finally got a proper response. I don't think this is intended.

Also, I'm seeing torrents being scraped even though they are running, and not being stopped.. At tracker xxx entries in the log you can see this.

I'm running 0.92, but can't test on the nightlies as they don't allow that on the trackers I'm on.

Attachments (1)

log.txt (3.6 KB) - added by eisa01 15 years ago.
Log from Transmission

Download all attachments as: .zip

Change History (4)

Changed 15 years ago by eisa01

Log from Transmission

comment:1 Changed 15 years ago by livings124

Can you try a nightly build and see if this is still an issue?

comment:2 Changed 15 years ago by livings124

  • Resolution set to fixed
  • Status changed from new to closed

This should be fixed, and since you can't test it, there's not much that can be done currently. Reopen if it's still an issue.

comment:3 Changed 14 years ago by charles

  • Component changed from Transmission to libtransmission
Note: See TracTickets for help on using tickets.