Opened 9 years ago

Closed 9 years ago

#4714 closed Enhancement (duplicate)

Restrict local ports

Reported by: rainer_klute Owned by:
Priority: Low Milestone: None Set
Component: Daemon Version: 2.42
Severity: Minor Keywords: patch-needed
Cc:

Description

I would like to have run transmission use the full network bandwidth when there is no other traffic. On the other it should step back when there is more important network traffic, e.g. dialog applications. Many routers are able to prioritize network traffic based on local or remote ports.

Restricting transmission's local ports to a configurable range, say 13000-14000, would be a nice filtering certeria for routers to prioritize transmission's network traffic appropriately.

Change History (3)

comment:1 Changed 9 years ago by jordan

  • Keywords patch-needed added
  • Priority changed from Normal to Low
  • Severity changed from Normal to Minor

comment:2 Changed 9 years ago by x190

This appears to be a duplicate of #776.

comment:3 Changed 9 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.