Opened 7 years ago

Closed 7 years ago

#4737 closed Bug (invalid)

TransmissionQT 2.42-2 - Segmentation fault

Reported by: upmauro Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.42
Severity: Normal Keywords: needinfo
Cc:

Description

Linux upmauro 3.2.1-1-ARCH #1 SMP PREEMPT Fri Jan 13 08:19:09 UTC 2012 i686 AMD Athlon(tm) 64 X2 Dual-Core Processor TK-57 AuthenticAMD GNU/Linux

When start app ...

[Thread 0x9d3e0b40 (LWP 29301) exited] [Thread 0xa73f4b40 (LWP 29281) exited] [Thread 0x9c3deb40 (LWP 29303) exited] [Thread 0xa6bf3b40 (LWP 29282) exited] [Thread 0xb0540b40 (LWP 29263) exited] [Thread 0xae53cb40 (LWP 29267) exited]

Program received signal SIGSEGV, Segmentation fault. [Switching to Thread 0xb593db40 (LWP 29254)] 0x080f1b07 in ?? () (gdb)

Change History (5)

comment:1 Changed 7 years ago by jordan

  • Keywords needinfo added
  • Priority changed from High to Normal
  • Severity changed from Critical to Normal

Hi upmauro,

Could you please attach a backtrace of the crash, preferably from a debug install?

What distro or OS are you using?

comment:2 Changed 7 years ago by upmauro

Hi !

I running ArchLinux? i686, how i run in debug mode ?

comment:3 Changed 7 years ago by jordan

https://wiki.archlinux.org/index.php/Debug_-_Getting_Traces has some information on getting a debug install in Arch

http://redmine.lighttpd.net/projects/1/wiki/HowToReportABug has some information on running gdb on the debug install of an application

comment:4 Changed 7 years ago by jordan

upmauro, any news?

comment:5 Changed 7 years ago by jordan

  • Resolution set to invalid
  • Status changed from new to closed

Please reopen this ticket when more information is available. Thank you!

Note: See TracTickets for help on using tickets.