Opened 7 years ago

Closed 7 years ago

#4750 closed Bug (duplicate)

Newly Finished Download indicator in Group heading & on Torrent List

Reported by: collegeitdept Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.42
Severity: Normal Keywords:
Cc:

Description

If you try to stay organized and have multiple torrents downloading and seeding in multiple Groups... Once a download (or 2 or more) completes, a number badge is displayed in the dock.

The user goes to Transmission and makes it active to clear the badge from the dock. However, there is no temporary number badge displayed also on the corresponding group. The user doesn't know which torrent has completed. A little number badge next to the expand/collapse triangle on the left of the Group header would be a huge help for the user.

Also, it would be great for Transmission to also display a temporary green check-mark on the torrent itself in the main window list. (The check mark would disappear once the user views the torrent after expanding the Group or switches out of Transmission (making another app active).

Change History (1)

comment:1 Changed 7 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4751.

Note: See TracTickets for help on using tickets.