Opened 7 years ago

Closed 7 years ago

#4771 closed Enhancement (duplicate)

Adding Trackers

Reported by: Bob-El Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.33
Severity: Normal Keywords: add, trackers, utorrent
Cc:

Description

I would like you to add the ability to add trackers. I use uTorrent in Windows and when I download a duplicate torrent, it asks me if I'd like to add these trackers to my download.

I noticed below that my version is not the newest. I am using the one that came with Ubuntu 11.04. I'll see if there is a newer version available for Ubuntu.

Change History (1)

comment:1 Changed 7 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #2790.

Note: See TracTickets for help on using tickets.