Opened 7 years ago

Closed 7 years ago

#4786 closed Enhancement (duplicate)

Dock Badge Icon

Reported by: aureus Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.50
Severity: Normal Keywords: Dock Badge Icon
Cc:

Description

A small detail but i think it can be very confusing. The upload and download icon badge on the dock should be reversed that upload is the upper badge and download the lower badge. Right now it is that upload is the lower badge and download the upper badge.

Change History (1)

comment:1 Changed 7 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #3553.

Note: See TracTickets for help on using tickets.