Opened 7 years ago

Closed 7 years ago

#4789 closed Enhancement (duplicate)

Remember last filter status across startups

Reported by: sambrightman Owned by: jordan
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 2.33
Severity: Normal Keywords:
Cc:

Description

If you filter the torrents that are shown - e.g. only show active ones, or per tracker - then at next startup this setting is not remembered. It would be good to remember the last used setting.

Change History (2)

comment:1 Changed 7 years ago by gulyan

Duplicate of #4763 ?

comment:2 Changed 7 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.