Opened 7 years ago

Closed 7 years ago

#4794 closed Bug (duplicate)

Magnetic links still ask for ask for a download location reguardless of setting

Reported by: swemoney Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 2.50
Severity: Normal Keywords: magnet link
Cc:

Description

Even with the setting "Display a window when opening magnetic links" unchecked (I even tried checking it, opening a magnetic link, and unchecking it and opening another magnetic link) Transmission still asks for a "where would you like to save this file?" and then a separate window that I have to click to start the transfer.

Expected: Transmission opens the magnetic link in the background and no further interaction is required by the end user.

Build: 2.50 (13236)

Change History (2)

comment:1 Changed 7 years ago by jordan

  • Component changed from Transmission to Mac Client
  • Owner set to livings124

comment:2 Changed 7 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4712.

Note: See TracTickets for help on using tickets.