Opened 10 years ago

Closed 10 years ago

#4818 closed Bug (worksforme)

Running Time Error

Reported by: shakinhandz Owned by: jordan
Priority: Normal Milestone: None Set
Component: libtransmission Version: 2.50
Severity: Normal Keywords:
Cc:

Description

I'm having an error in my transmission client for Mac OS X Lion (10.7.3) and I'm using 2.50 for the transmission client. It shows like 500 milling years. I am attaching a screenshot. Is there any way to fix this bc it's causing me issues to get accepted to a site.

Attachments (2)

Screen Shot 2012-03-04 at 7.45.37 PM.png (22.2 KB) - added by shakinhandz 10 years ago.
Run Time Error
stats.json (166 bytes) - added by shakinhandz 10 years ago.
File as requested

Download all attachments as: .zip

Change History (7)

Changed 10 years ago by shakinhandz

Run Time Error

comment:1 Changed 10 years ago by livings124

That's strange. All those stats are internal and aren't sent to trackers, so that shouldn't impact anything. Can you post the file ~/Library/Application? Support/Transmission?/stats.json.

Changed 10 years ago by shakinhandz

File as requested

comment:2 Changed 10 years ago by livings124

  • Component changed from Transmission to libtransmission
  • Owner set to jordan
  • Priority changed from High to Normal

Thanks. Negative seconds definitely isn't the intended behavior. Do you know which version this first appeared with?

comment:3 Changed 10 years ago by shakinhandz

To be honest I don't know. I just noticed it when I went to a tracker invite site and had to show my statistics. Is there any kind of fix that I can do?

comment:4 Changed 10 years ago by livings124

You can just reset the value, or type any value you want in stats.json really. None of that data's sent anywhere, it's just for display purposes.

comment:5 Changed 10 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

In the past Transmission used a smaller integer to store running time. It has increased since then. Please reopen this if this is originating from a current version.

Note: See TracTickets for help on using tickets.