Opened 10 years ago

Closed 10 years ago

#4821 closed Enhancement (duplicate)

.part files remaining

Reported by: iband Owned by:
Priority: Normal Milestone: Sometime
Component: Transmission Version: 2.50
Severity: Normal Keywords: .part files
Cc:

Description

When I choose one of the files contained in the torrent file to download I see several .part files that I didn't check. That files reserve full amount of data, and leave after the chosen file is downloaded. That is caused by the fact the files in a torrent are split up into equally sized pieces. And if a file ends in the middle of a piece, the next file will begin in that piece. So we get that .part files left.

Possible solution: Transmission searches for the un-chosen files for downloading and trash it automatically.

Change History (1)

comment:1 Changed 10 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.