Opened 10 years ago

Closed 10 years ago

#4823 closed Bug (duplicate)

Single file priority button hidden by Lion scrollbar

Reported by: nick2k3 Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 2.50
Severity: Normal Keywords: file priority interface
Cc:

Description

1) download a torrent with multiple files

2) open the property windows of the file

3) resize the window such as the scrollbar appears

4) when trying to increase the priority of one file the scrollbar pops up thus making impossible to click on the button

Possible solution: draw the buttons some pixel more on the left of where the scrollbar is supposed to appear.

Attachments (1)

Schermata 03-2455994 alle 23.54.00.png (48.6 KB) - added by nick2k3 10 years ago.
Example of scrollbar hiding priority button

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by nick2k3

Example of scrollbar hiding priority button

comment:1 Changed 10 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4373.

Note: See TracTickets for help on using tickets.