Opened 7 years ago

Closed 7 years ago

#4840 closed Bug (duplicate)

can't override auto speed limit until the next minute

Reported by: magn0lia Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.50
Severity: Minor Keywords:
Cc:

Description

I have enabled "schedule speed limit" to start at 5am and end at 10am. If I want it to continue being in speed limit mode after that time, I have to wait until 10:01. If I press the turtle button on the main window while it's still 10:00, it immediately switches it back out of speed limit mode.

Change History (2)

comment:1 Changed 7 years ago by x190

This appears to be a duplicate of #4201.

comment:2 Changed 7 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.