Opened 10 years ago

Closed 9 years ago

#4852 closed Bug (worksforme)

Ignore limit peer per torrent screen

Reported by: SanKen Owned by:
Priority: Normal Milestone: None Set
Component: Daemon Version: 2.50
Severity: Normal Keywords: needinfo
Cc:

Description

Ignore limit peer per torrent screenshot.

Set a limit of 50 I did restart transmission. But limit peer is still 100, why ?

Attachments (1)

ignorelimitpeerpertorrent.png (20.3 KB) - added by SanKen 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by SanKen

comment:1 Changed 10 years ago by jordan

  • Keywords needinfo added
  • Priority changed from Highest to Normal
  • Version changed from 2.50+ to 2.50

I'm not able to reproduce this issue, but thanks for taking the time to report it. Please answer these questions:

  • Is this reproducible?
  • If so, what specific steps should we take to recreate this bug?

This will help us to find and resolve the problem.

comment:2 Changed 9 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

Please reopen with more information.

Note: See TracTickets for help on using tickets.