Opened 10 years ago

Closed 10 years ago

#4853 closed Bug (duplicate)

Adding torrents using magnet links does not verify local data.

Reported by: tomgco Owned by:
Priority: High Milestone: None Set
Component: Transmission Version: 2.50
Severity: Major Keywords:
Cc:

Description

Usually when adding torrents with a .torrent file if the file already exists it will verify the data, however when this is added with a magnet link it fails to verify pre existing data.

Change History (2)

comment:1 Changed 10 years ago by x190

This appears to be a duplicate of #4089.

comment:2 Changed 10 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.