Opened 5 years ago

Closed 5 years ago

#4854 closed Enhancement (duplicate)

Web Interface: Add option to download the file from the transmission-daemon machine

Reported by: aestu Owned by:
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.50
Severity: Normal Keywords:


Firstly, thank a lot for this great software.

When you verify that the file is completely downloaded using the web interface, you have to get the file from the transmission-daemon machine file system by other ways (scp, nfs, samba, etc).

I think adding the option "Download file to this machine" or something similar in the right button menu could be useful. Usually you access the transmission-daemon server from a machine in the same local network so the download process wouldn't take lot of time.

Change History (1)

comment:1 Changed 5 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of an existing ticket which has been closed.

Note: See TracTickets for help on using tickets.