Opened 9 years ago

Closed 9 years ago

#4951 closed Bug (duplicate)

"Seeding with maximum of x active transfers" - doesn't work automatically.

Reported by: Ensoniq Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.52
Severity: Normal Keywords:
Cc:

Description

I'm running the Mac client, version 2.52 (13304).

I have the preference "Download with maximum of x active transfers" set to 3.

I have the preference "Seeding with maximum of x active transfers" set to 1.

When download 1 finishes, it begins to seed as expected. When downloads 2 and 3 finish, they also begin seeding -immediately-, even if download 1 is still seeding. So all 3 end up seeding simultaneously.

If I pause all transfers and resume, download 1 will seed again, and 2 and 3 will say "waiting to seed", as expected. When 1 finishes, 2 begins to seed. When 2 finishes, 3 begins to seed. This is correct behavior.

So the preference works only when pausing/resuming manually, but doesn't kick in automatically. I have never seen a download complete, and then automatically set the torrent to "waiting to seed" if another seed is in progress. They all just finishing downloading and seed immediately, unless I manually intervene.

I hope I've explained the issue with sufficient information and detail. Thanks!

Change History (1)

comment:1 Changed 9 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4617.

Note: See TracTickets for help on using tickets.