Opened 9 years ago

Closed 9 years ago

#4958 closed Bug (duplicate)

with uTP lower uploadspeed

Reported by: df9uv Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.60
Severity: Normal Keywords:
Cc:

Description

After update from transmission 2.51 to 2.60 (13375):

Max uploadspeed of my DSL is about 130 kB/s

With transmission 2.51:

Peer is transmission 2.32 - max speed with utp ON or OFF is about 130 kB/s

With transmission 2.60:

Peer is transmission 2.32 - max speed with utp ON is about 65 kB/s

max speed with utp OFF is about 130 kB/s

Change History (1)

comment:1 Changed 9 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of #4321

Note: See TracTickets for help on using tickets.