Opened 9 years ago

Closed 9 years ago

#4968 closed Bug (duplicate)

Ratio becomes mad after a while

Reported by: Malizor Owned by:
Priority: Normal Milestone: None Set
Component: Daemon Version: 2.60
Severity: Normal Keywords:
Cc:

Description

Running transmission-daemon 2.60-0ubuntu0.12.04.1 (Ubuntu PPA) on my server (with the web interface). But I had the same problem with transmission 2.33 on Ubuntu 10.04.

After some seeding (ratio > 100, but not sure there is a specific limit), the individual ratio of my torrents starts to increase very quickly. Here is a screenshot from my web interface:

http://malizor.org/public/images/mad-ratio.png

And by the time I wrote this, it increased by around 100000! (and, as you can see, my upload here is quite reasonable).

The not so funny part is that transmission crash some time after the start of this behaviour (I guess it reaches INT_MAX).

The ratio does NOT revert to normal when restarting transmission. The only "workaround" I found is to delete the torrent and to re-add it.

I'm attaching the .resume for this torrent (if it can be of any use...)

Attachments (1)

ubuntu-12.04-desktop-i386.iso.bbb6db69965af769.resume (8.9 KB) - added by Malizor 9 years ago.
resume file

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by Malizor

resume file

comment:1 Changed 9 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of #2087

Note: See TracTickets for help on using tickets.