Opened 9 years ago

Closed 9 years ago

#4970 closed Enhancement (fixed)

Deprecated glib/gtk+ API calls

Reported by: jordan Owned by: jordan
Priority: Normal Milestone: 2.61
Component: GTK+ Client Version: 2.60
Severity: Normal Keywords:
Cc:

Description

The GTK+ client is still using deprecated glib/gtk+ API calls -- g_thread_create() and gtk_table_*()

We should migrate to GtkGrid?.

Change History (2)

comment:1 Changed 9 years ago by jordan

  • Status changed from new to assigned

comment:2 Changed 9 years ago by jordan

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.