Opened 9 years ago

Closed 9 years ago

#4976 closed Enhancement (duplicate)

Remove a torrent after seeding it a period of time

Reported by: peds Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.60
Severity: Normal Keywords:
Cc:

Description

Would it be possible to get Transmission to remove torrents from the list automatically based on time and grouping?

For example: The Transmission downloads a torrent and automatically groups it as blue. All the torrents in the blue group would seed for two weeks and then be automatically removed from the list. Torrents in the red group would seed indefinitely.

Users could make the whole torrent download process fully automated without the need to clean old torrents from the list. The downloaded files can be handled with some other software (e.g. Hazel) after the torrent is removed from the list.

Change History (1)

comment:1 Changed 9 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

I believe this is a duplicate of #3779.

Note: See TracTickets for help on using tickets.