Opened 9 years ago

Closed 9 years ago

#4990 closed Enhancement (duplicate)

Control temporary speed limit from icon tray

Reported by: samkpo Owned by: jordan
Priority: Normal Milestone: None Set
Component: Qt Client Version: 2.61
Severity: Normal Keywords:
Cc:

Description

It's much more comfortable to control the temporal speed limit from the icon tray than opening the window and control it from there. As far as i tested it doesn't crash, but a few more tests are welcome.

Attachments (2)

deb34.png (115.8 KB) - added by samkpo 9 years ago.
deb35.png (106.3 KB) - added by samkpo 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by samkpo

Changed 9 years ago by samkpo

comment:1 Changed 9 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4991

Note: See TracTickets for help on using tickets.