Opened 8 years ago

Closed 8 years ago

#4992 closed Enhancement (duplicate)

Possible to add "Download to: " on torrent upload ?

Reported by: leandroong Owned by: jordan
Priority: Normal Milestone:
Component: Web Client Version: 2.61
Severity: Normal Keywords:
Cc: hibou@…

Description

I have 2 hard disk mounted on my router and I would like to specify download location base on specified "download to:". I remember, in early version, this text box exist together with torrent upload entry.

Change History (5)

comment:1 Changed 8 years ago by hibou

  • Cc hibou@… added

comment:2 Changed 8 years ago by jordan

  • Milestone changed from None Set to 2.80
  • Owner set to jordan
  • Status changed from new to assigned

comment:3 Changed 8 years ago by jordan

  • Resolution set to fixed
  • Status changed from assigned to closed

Added in r14005

comment:4 Changed 8 years ago by jordan

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:5 Changed 8 years ago by jordan

  • Milestone 2.80 deleted
  • Resolution set to duplicate
  • Status changed from reopened to closed

Looks like this is a dupe of #1496, which is fixed in r14005 :)

Note: See TracTickets for help on using tickets.