Opened 9 years ago

Closed 9 years ago

#4996 closed Bug (fixed)

gtk client requires gtk 3.4

Reported by: floppymaster Owned by: jordan
Priority: Normal Milestone: 2.70
Component: GTK+ Client Version: 2.61
Severity: Normal Keywords:
Cc:

Description

According to this Gentoo bug report, 2.61 requires gtk 3.4 to build successfully. configure.ac should be updated.

https://bugs.gentoo.org/show_bug.cgi?id=428272

Change History (2)

comment:1 Changed 9 years ago by jordan

  • Milestone changed from None Set to 2.70
  • Status changed from new to assigned

I've raised the requirement from 3.2 to 3.4 in r13341. Thanks for reporting this.

comment:2 Changed 9 years ago by jordan

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.