Opened 9 years ago

Closed 9 years ago

#4998 closed Enhancement (fixed)

QuickLook plugin

Reported by: livings124 Owned by: livings124
Priority: Normal Milestone: 2.70
Component: Mac Client Version: 2.61
Severity: Normal Keywords:
Cc:

Description

Being able to Quick Look a torrent file in the finder to view basic information would be nice functionality to have.

Change History (5)

comment:1 Changed 9 years ago by mechanic

duplicate of ticket:481. it's funny since you closed that ticket as wontfix.

comment:2 Changed 9 years ago by livings124

Yes it is funny.

comment:3 Changed 9 years ago by livings124

r13423 is the first go at this

comment:4 Changed 9 years ago by livings124

  • Milestone changed from Sometime to 2.70

comment:5 Changed 9 years ago by livings124

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.