Opened 9 years ago

Closed 9 years ago

#5001 closed Bug (duplicate)

Regression in HTML escaping

Reported by: sergio Owned by:
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.61
Severity: Normal Keywords:
Cc:

Description

I believe in version 2.61 a regression was introduced that causes the up-arrow and down-error next to the progress bar to be displayed as ↓ and ↑ instead of the actual arrow symbol. Maybe this is related to #4979 ?

Attachments (1)

arrows.patch (713 bytes) - added by sergio 9 years ago.
Use unicode instead of HTML escape codes

Download all attachments as: .zip

Change History (2)

comment:1 Changed 9 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4987

Changed 9 years ago by sergio

Use unicode instead of HTML escape codes

Note: See TracTickets for help on using tickets.