Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5015 closed Enhancement (invalid)

Possible to Include save prompt name on "Upload torrent file" dialog box?

Reported by: leandroong Owned by:
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.61+
Severity: Normal Keywords:
Cc:

Description

It would be great if desired rename file can be entered immediately upon torrent/magnet link upload.

Change History (5)

comment:1 Changed 9 years ago by livings124

I'm not sure I follow this. What is it you want to rename?

comment:2 Changed 9 years ago by livings124

  • Resolution set to invalid
  • Status changed from new to closed

Please reopen this with more information. Right now there's nothing we can do with the information provided.

comment:3 Changed 9 years ago by leandroong

http://www.flickr.com/photos/66237389@N07/7829383820/ view above sample torrents with korean subtile. What I was hoping is to be able to input english title replacement. What I have been doing is manually renaming it after downloads completed.

comment:4 Changed 9 years ago by livings124

That's a duplicate of #1220

comment:5 Changed 9 years ago by leandroong

Not duplicate, this is not folder name but individual torrent file outputed as korean title in my example above. Minor matter anyway, just hoping you will consider it

Note: See TracTickets for help on using tickets.