Opened 9 years ago

Closed 9 years ago

#5021 closed Bug (duplicate)

Web UI displays character entities instead of up and down arrow characters

Reported by: tiliqua Owned by:
Priority: Low Milestone: None Set
Component: Transmission Version: 2.61
Severity: Normal Keywords:
Cc:

Description

Web UI displays ↑ and ↓ instead of up and down arrow characters in Firefox 14 (Ubuntu 12.04) when reporting upload and download speeds. Possibly due to the setInnerHTML to setTextContent changes in Changeset 13392.

Change History (1)

comment:1 Changed 9 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4987

Note: See TracTickets for help on using tickets.