Opened 9 years ago

Closed 9 years ago

#5022 closed Bug (duplicate)

Client sent stop, but peer not found!

Reported by: Twoz Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.61
Severity: Normal Keywords:
Cc:

Description

I have a problem with Transmisson to Arch Linux ARM. When I'm adding a torrent to Transmisson the program just says: "Tracker returned an error: Client sent stop, but peer not found!" and it don't start to download until you restart Transmisson. You can get around this by uncheck "Start when added" but I like to use Flexget to my Transmisson so it download the things through RSS.

My current version of Transmission is 2.61 but I have seen other persons with the same problem with older versions and none of them had a solution.

Change History (7)

comment:1 Changed 9 years ago by jordan

I'm not seeing this behavior. Are you seeing this for all torrents? Or just torrents from specific trackers? Or just torrents added through flexget? More information here would help.

comment:2 Changed 9 years ago by jordan

Also, if you could provide the exact text returned by the tracker, so that I can Google it, that would be a help.

comment:3 Changed 9 years ago by livings124

Twoz: ping

comment:4 Changed 9 years ago by Twoz

Hi!

The exact text is: "Tracker returned an error: Client sent stop, but peer not found!" I have been looking around now and I can see that this behaviour is just for private trackers and not for like say The Piratebay. And it is only when I use "start when added".

Thanks!

comment:5 Changed 9 years ago by cfpp2p

related ?? #4638

comment:6 Changed 9 years ago by Twoz

Yes that sounds like the problem i am having!

comment:7 Changed 9 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

I'm going to close this as a duplicate of #4638

Note: See TracTickets for help on using tickets.