Opened 9 years ago

Closed 9 years ago

#5031 closed Bug (duplicate)

Increase priority button gets overlapped by Mountain Lion wide scroll bar

Reported by: djc Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 2.61
Severity: Normal Keywords:
Cc:

Description

In Mountain Lion, the scrollbar gets wider if the mouse pointer gets close to it. In the list of files (under torrent info/details), it will overlap the "increase priority" button, making it hard to hit the button.

Change History (1)

comment:1 Changed 9 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4373.

Note: See TracTickets for help on using tickets.