Opened 9 years ago

Closed 8 years ago

#5034 closed Bug (duplicate)

Transmission creates a $HOME/Downloads directory even if download location is changed

Reported by: sahko Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.61
Severity: Normal Keywords:
Cc:

Description

Transmission always creates a $HOME/Downloads directory even if the download location for complete and incomplete torrents is different. Transmission should not create such a directory in such a case, even if it doesnt exist.

Change History (1)

comment:1 Changed 8 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

It's creating it because $HOME/Downloads is the default incomplete dir.

This is a duplicate of #4214

Note: See TracTickets for help on using tickets.