Opened 9 years ago

Closed 9 years ago

#5037 closed Enhancement (duplicate)

Allow torrent file to be used for existing transfer in magnet link status

Reported by: newacct Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.61
Severity: Normal Keywords:
Cc:

Description

Currently, if you have a transfer in "magnet link" status, and you open a torrent file with the same hash, it will show an alert that a transfer for that already exists, and after you click OK, it does nothing. (The transfer is still in "magnet link" status.)

The whole point of a magnet link is to download the torrent metadata, and then transfer using the torrent. Well, if we already have the torrent file, then Transmission should offer an option to use that torrent file directly, skipping the whole magnet link step.

Change History (1)

comment:1 Changed 9 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #2721

Note: See TracTickets for help on using tickets.