Opened 9 years ago

Closed 8 years ago

#5061 closed Enhancement (duplicate)

New buttons on Inspector

Reported by: dgspai Owned by:
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.61
Severity: Normal Keywords: Queue web-client android touch smartphone
Cc:

Description

It would be nice to add new buttons. I use Transmission on a router with OpenWRT, and control it by my Smartphone and the Desktop.

And as explained in this ticket: https://trac.transmissionbt.com/ticket/4572 I can't click with the right mouse button.

My suggestion would then add these buttons on each inspector or download on the top bar:

"Resume Now" "Move to Top" "move Up" "move Down" "Move to Bottom" "Remove From List ..." "Trash Data & Remove From List ..." "Verify Local Data" "Ask tracker for more peers"

I use android and now there is only one application that can manipulate the "queues" and it is paid.

Thanks for your attention!

Change History (1)

comment:1 Changed 8 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

You're right that this needs to be more accessible in touch devices.

The plan right now is to make the right-click menu usable on touch devices with a long touch.

Closing as a duplicate of the jQueryUI menu ticket, #4866

Note: See TracTickets for help on using tickets.