Opened 9 years ago

Closed 9 years ago

#5067 closed Bug (duplicate)

With SSL, fail access on transmission GUI

Reported by: leandroong Owned by:
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.71
Severity: Normal Keywords:
Cc:

Description

Https access works on router GUI, https://10.0.1.1 fail access on transmission GUI using https://10.0.1.1:9092 Error messages: An error occurred during a connection to 10.0.1.1:9092. SSL received a record that exceeded the maximum permissible length. (Error code: ssl_error_rx_record_too_long) The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site. Is this an error or no support for SSL yet?

Change History (2)

comment:1 Changed 9 years ago by niol

See #4670.

comment:2 Changed 9 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a dupe of #4670

Note: See TracTickets for help on using tickets.