Opened 9 years ago

Closed 9 years ago

#5074 closed Bug (duplicate)

limiting download and upload speed doesn't work at all...

Reported by: mumia555 Owned by:
Priority: Highest Milestone: None Set
Component: Transmission Version: 2.71
Severity: Critical Keywords: bug, speed limit
Cc:

Description

I'm downloading the torrent from libreoffice, and no speed limiters work. Not even the turtle.

version 2.71 (13538)

Change History (2)

comment:1 Changed 9 years ago by x190

Does that torrent use a webseed?

comment:2 Changed 9 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1079

Note: See TracTickets for help on using tickets.