Opened 10 years ago

Closed 10 years ago

#5079 closed Enhancement (duplicate)

Idea for bandwidth schedule

Reported by: shirtlessbill Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.71
Severity: Normal Keywords: Bandwidth, schedule, speed, limit
Cc:

Description

hey,

I am running OSX 10.7.4 and transmission on 2.71 (13538)

I am actively using the "schedule bandwidth" feature and thought how more powerful the application would be if the scheduling could be more advanced. Examples being rules for days of the week, change global limits based on times of the day, etc.

I could build a script to do this, however, I thought it would be a great interface for the app itself.

Thanks for all you have done. (This program changed my life ;) )

XshirtlessbillX

Change History (2)

comment:1 Changed 10 years ago by livings124

To be this seems like overkill. I don't see many users needing such fine-grained control, and this would make the interface for setting the options much more complex.

comment:2 Changed 10 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #2893.

Note: See TracTickets for help on using tickets.