Opened 9 years ago

Closed 9 years ago

#5083 closed Bug (duplicate)

Torrent download listing disappeared, yet continue downloading

Reported by: leandroong Owned by:
Priority: Normal Milestone:
Component: Transmission Version: 2.71+
Severity: Normal Keywords:
Cc:

Description

Weird. After manipulating show "all" to "paused", then back to "all". No listing appeared although I can see downloading bytes from top corner.

Change History (4)

comment:1 Changed 9 years ago by livings124

What operating system are you on? Are you sure you didn't add anything to the filter field?

comment:2 Changed 9 years ago by leandroong

operating system: win7-64bit

  1. transmission-revision: 13554 (reported as having memory leak) I was able to download 2 files uccessfully but discovered torrent completed files missing in the transmission web client. Check storage file data and it seems to be perfect.
  2. transmission_revision: 13555 problem: loading optware problem, I don't know why and can't see any torrent listing in the transmission web client remedy: I load built-in old transmission optware, then open transmission web client to check torrent file status and it did displayed and running correctly. Switch to latest optware revision and transmission web client seems ok. Tried downloading 3 files and all went smoothly.

I don't know what happens, maybe this is side effect of yesterday built with memory leak issue. Ignore this for now and will observed and report again for errors.

comment:3 Changed 9 years ago by leandroong

Version: 13555 Definitely, there is loading problem. Procedures as follow:

  1. start firefox
  2. open transmission GUI, check about, display "Transmission undefined". This means that loading is incomplete.

To remedy:

  1. change transmission from optware to built-in old transmission (tomato router)
  2. open transmission GUI, check about, display Transmission 2.61 (13407)
  3. revert transmission usage to optware version 13555
  4. check transmission GUI about, now ok, it displays correctly, Transmission 2.71+ (13555)

comment:4 Changed 9 years ago by livings124

  • Milestone None Set deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 2.71 to 2.71+

This is fixed with #5086.

Note: See TracTickets for help on using tickets.