Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#5100 closed Bug (worksforme)

wrong About "Transmission 2.73 (13590) for revision 13591

Reported by: leandroong Owned by:
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.73+
Severity: Normal Keywords:
Cc:

Description

typo revision error. Hope this will not affect future revision numbers.

Change History (6)

comment:1 Changed 10 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

It shows as 13591 for me. Did you clear your cache and reload? This number is not hard-coded in the web ui, so you either need to refresh the page or do a clean build of the app.

comment:2 Changed 10 years ago by leandroong

Yes, same result, it says "Transmission 2.73 (13590). Funny thing, this is first time it happens and I did 4x compilation. Anyway, as long that it is not hard coded that solved the issue. Will let you know for re-occurence in the succedding revisions. Thanks

comment:3 Changed 10 years ago by leandroong

Definitely, there is bug somewhere. I just compiled your latest revision#13592. About page says "Transmission 2.73(13590)".

comment:4 Changed 10 years ago by leandroong

To show proved, I reloaded router built-transmission, it says "Transmission 2.61(13407)". Reload latest compiled revision#13592, it says "Transmission 2.73(13590)".

comment:5 Changed 10 years ago by leandroong

Reverting back revision made on 13590, fixed the said issue. There, this is not "dead code inspector.accumulateString". About says "Transmission 2.73 (13592)" which is correct for my latest compilation.

comment:6 Changed 10 years ago by leandroong

Just wanted to repeat. I add back what is removed from revision 13590 and rebuild and tested ok on about.

Note: See TracTickets for help on using tickets.