Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#511 closed Bug (fixed)

Crash on attempt to Resume All

Reported by: ghostzart Owned by: charles
Priority: High Milestone: 0.95
Component: Transmission Version: 0.94
Severity: Normal Keywords:
Cc:

Description

I had transmission running with several torrents active, left for work, came back and checked the status. All of the torrents were connected and listing peers, but none were transferring anything. I clicked Pause All, then Resume All in an attempt to reconnect them. Then the app crashed. This is the standard release build that the autoupdate mechanism installed a few days ago.

Attachments (2)

transmission_stack.txt (24.4 KB) - added by ghostzart 14 years ago.
Stacktrace from Apple's problem report tool
transmission_sysconfig.txt (24.4 KB) - added by ghostzart 14 years ago.
System configuration from Apple's problem report tool

Download all attachments as: .zip

Change History (6)

Changed 14 years ago by ghostzart

Stacktrace from Apple's problem report tool

comment:1 Changed 14 years ago by charles

  • Owner set to charles
  • Priority changed from Normal to High
  • Status changed from new to assigned

Changed 14 years ago by ghostzart

System configuration from Apple's problem report tool

comment:2 Changed 14 years ago by ghostzart

Bah, ignore sysconfig attachment. Dupe of the trace. Here is the info. Can't imagine it's helpful anyway.

Model: MacBookPro3,1, BootROM MBP31.0070.B02, 2 processors, Intel Core 2 Duo, 2.2 GHz, 2 GB Graphics: GeForce? 8600M GT, GeForce? 8600M GT, spdisplays_pcie_device, 128 MB Memory Module: BANK 0/DIMM0, 1 GB, DDR2 SDRAM, 667 MHz Memory Module: BANK 1/DIMM1, 1 GB, DDR2 SDRAM, 667 MHz AirPort?: spairport_wireless_card_type_airport_extreme (0x168C, 0x87), 1.2.2 Bluetooth: Version 2.0.0f20, 2 service, 1 devices, 1 incoming serial ports Network Service: AirPort?, AirPort?, en1 PCI Card: pci168c,24, sppci_othernetwork, PCI Slot 5 Serial ATA Device: FUJITSU MHW2120BH, 111.79 GB Parallel ATA Device: MATSHITADVD-R UJ-857E USB Device: Built-in iSight, Apple Inc., high_speed, 500 mA USB Device: Bluetooth USB Host Controller, Apple, Inc., full_speed, 500 mA USB Device: Apple Internal Keyboard / Trackpad, Apple Computer, full_speed, 500 mA USB Device: IR Receiver, Apple Computer, Inc., low_speed, 500 mA

comment:3 Changed 14 years ago by charles

  • Resolution set to fixed
  • Status changed from assigned to closed

comment:4 Changed 14 years ago by charles

  • Milestone changed from None Set to 0.95
Note: See TracTickets for help on using tickets.