Opened 9 years ago

Closed 9 years ago

#5110 closed Bug (duplicate)

Transmission-qt: Download/Upload speeds increase indefinitely

Reported by: nparrish Owned by: jordan
Priority: Normal Milestone: None Set
Component: Qt Client Version: 2.73
Severity: Normal Keywords:
Cc:

Description

Transmission-qt is currently showing me what look more like cumulative totals rather than speeds. For example, my current download speed is shown as 303.9 MB/s (I am on 5 Mb/s DSL). The speed continues to increase as long as I keep downloading.

Change History (2)

comment:1 Changed 9 years ago by livings124

  • Component changed from Transmission to Qt Client
  • Owner set to jordan

comment:2 Changed 9 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #5125

Note: See TracTickets for help on using tickets.