Opened 8 years ago

Closed 8 years ago

#5129 closed Enhancement (worksforme)

Up and Down arrows in GTK UI do not work

Reported by: ernetas Owned by: jordan
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 2.73
Severity: Normal Keywords:
Cc:

Description

When I select a torrent in Transmission GTK window, I expect that using Up/Down? arrows would result in reselecting upper/lower torrent. However, this does not work.

Change History (3)

comment:1 Changed 8 years ago by livings124

  • Component changed from Transmission to GTK+ Client
  • Owner set to jordan

comment:2 Changed 8 years ago by ernetas

This morning it started working again. I guess it is a bug, not an enhancement.

comment:3 Changed 8 years ago by jordan

  • Resolution set to worksforme
  • Status changed from new to closed

If you're talking about simply clicking on a torrent in the list to give it focus, and then pressing the up or down arrow to select a different item in the list, I'm not able to reproduce this issue.

Transmission's not doing anything with the keystrokes; that should all be handled by GtkTreeView?.

If you're able to reproduce the issue, please reopen this ticket with more information.

Thanks!

Note: See TracTickets for help on using tickets.