Opened 9 years ago

Closed 9 years ago

#5154 closed Bug (duplicate)

uTorrent 3.2.1 misidentified?

Reported by: reardon Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.73
Severity: Normal Keywords:
Cc:

Description

I was trying to find out why so many clients are being identified as "%00%00%00%00%00%00%00%00"... ie unrecognized. Having sniffed packets a bit more it seems like these are all uTorrent 3.2.1. Anyone else seen this?

Change History (2)

comment:1 Changed 9 years ago by cfpp2p

why so many clients are being identified as "%00%00%00%00%00%00%00%00"

https://trac.transmissionbt.com/ticket/5117#comment:3

comment:2 Changed 9 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

closing as a duplicate of #5117

Note: See TracTickets for help on using tickets.