Opened 8 years ago

Closed 8 years ago

#5160 closed Bug (duplicate)

Transmission crashes upon torrent completion

Reported by: retrograde Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.73
Severity: Major Keywords:
Cc:

Description

Steps to reproduce:

  • Configure transmission to:
    • watch folder for torrent files and auto-add
    • append .part suffix to partial files
    • store incomplete files in a separate folder
    • remove torrents once done
  • Download a torrent (~200MB+)
  • Wait for completion
  • Transmission crashes
  • Apple's crash reporting dialog appears

After the crash, I note that the complete torrent has been successfully renamed and moved to the Downloads directory, so it is not a drive access or permissions issue.

Crash report attached.

Attachments (1)

Transmission_2012-12-04-215650_cdk11745.crash (32.5 KB) - added by retrograde 8 years ago.
Crash report from Library/Logs/DiagnosticReports?

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by retrograde

comment:1 Changed 8 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #5106

Note: See TracTickets for help on using tickets.